短线吧二维码

短线吧:最齐全的短线炒股资料站!

首页 > 股票公式 > 20个极品通达信指标公式源码

20个极品通达信指标公式源码

资料语言:简体中文

资料类别:股票公式

资料大小:829.73 KB

更新时间:2019-12-08 09:47:51

相关内容:

  • 软件介绍

  • 网友评论
  • 下载地址

在别处看到有网友搜集了20个极品通达信公式,不是tne文件,而是源码,大家可以打开通达信的公式管理器,新建粘贴源码,上传几个公式截图,大家看个人喜好下载。


公式截图



GONGSHI.png


B.png


公式源码


{蚂蝗波段-通达信指标}

VAR2:=(3*CLOSE+LOW+OPEN+HIGH)/6;

VAR3:=(20*VAR2+19*REF(VAR2,1)+18*REF(VAR2,2)+17*REF(VAR2,3)+16*REF(VAR2,4)+15*REF(VAR2,5)+14*REF(VAR2,6)+13*REF(VAR2,7)+

12*REF(VAR2,8)+11*REF(VAR2,9)+10*REF(VAR2,10)+9*REF(VAR2,11)+8*REF(VAR2,12)+7*REF(VAR2,13)+6*REF(VAR2,14)+5*REF(VAR2,15)

+4*REF(VAR2,16)+3*REF(VAR2,17)+2*REF(VAR2,18)+REF(VAR2,20))/210;

VAR4:=MA(VAR3,13);

VAR5:=EMA(MA(CLOSE,3),34);

VAR6:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

VAR7:=MA(VAR6,5);

VAR8:=MA(VAR6,10);

STICKLINE(IF(VAR3<VAR5,VAR3<=1.015*VAR4,VAR3<=1.005*VAR4),VAR3,VAR4,10,1),COLOR006600 ;

STICKLINE(VAR3>1.005*VAR4,VAR3,VAR4,10,1),COLORFF00FF;

DRAWTEXT(FILTER(MA(VAR6,10)<VAR7,1),VAR8,'↑'),COLORRED;

DRAWTEXT(FILTER(MA(VAR6,10)>=VAR6,1),VAR8,'↓'),COLOR00FF00;

多空安全线: VAR5,COLORWHITE;

〖关注点〗: STICKLINE(COUNT(VAR3>1.005*VAR4 AND VAR3<=REF(VAR3,1),2)=2 OR

COUNT(IF(VAR3<VAR5,VAR3<=1.015*VAR4,VAR3<=1.005*VAR4) AND VAR3>=REF(VAR3,1),2)=2,VAR3,VAR4,10,0),COLORYELLOW;

DRAWTEXT(REF(CROSS(VAR3,VAR4),2) AND VAR3>1.005*VAR4,VAR4,'★买入点'),COLORWHITE;

DRAWTEXT(CROSS(VAR6,VAR7) AND VAR7<VAR8,VAR3*0.95,'▲'),COLORYELLOW;

{DRAWTEXT(CROSS(VAR7,VAR6) AND VAR7>VAR8,VAR3*1.05,'▼洗盘'),COLORWHITE;}

VAR9:=1/WINNER(CLOSE);

VARA:=MA(CLOSE,13);

VARB:=100-ABS((CLOSE-VARA)/VARA*100);

VARC:=LLV(LOW,75);

VARD:=HHV(HIGH,75);

VARE:=(VARD-VARC)/100;

VARF:=SMA((CLOSE-VARC)/VARE,20,1);

VAR10:=SMA((OPEN-VARC)/VARE,20,1);

VAR11:=3*VARF-2*SMA(VARF,15,1);

VAR12:=3*VAR10-2*SMA(VAR10,15,1);

VAR13:=100-VAR12;

VAR14:=100-VAR11;

VAR15:=MA(WINNER(CLOSE*0.95)*100,3);

VAR16:=100-IF(VAR9>5,IF(VAR9<100,VAR9,VARB-10),0);

VAR17:=VAR15>VARB;

VAR18:=REF(LOW,1)*0.9;

VAR19:=LOW*0.9;

VAR1A:=(VAR19*VOL+VAR18*(CAPITAL-VOL))/CAPITAL;

VAR1B:=EMA(VAR1A,30);

VAR1C:=CLOSE-REF(CLOSE,1);

VAR1D:=MAX(VAR1C,0);

VAR1E:=ABS(VAR1C);

VAR1F:=SMA(VAR1D,7,1)/SMA(VAR1E,7,1)*100;

VAR20:=SMA(VAR1D,13,1)/SMA(VAR1E,13,1)*100;

VAR21:=BARSCOUNT(CLOSE);

VAR22:=SMA(MAX(VAR1C,0),6,1)/SMA(ABS(VAR1C),6,1)*100;

VAR23:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR24:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR25:=SMA((SMA(VAR24,4,1)-50)*2,3,1);

VAR26:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR27:=SMA(VAR26,4,1);

VAR28:=SMA(VAR27,3,1);

VAR29:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR2A:=VAR22<=25 AND VAR23<-95 AND VAR29>20 AND VAR25<-30 AND VAR28<30 AND VAR1B-CLOSE>=-0.25 AND VAR1F<22 AND VAR20<28

AND VAR21>50;

DRAWTEXT(CROSS(VAR2A,0.5) AND COUNT(VAR2A=1,10)=1,VAR4,'♂发射资金'),COLORRED;

DRAWTEXT(CROSS(VAR17,0.5) AND COUNT(VAR17=1,10)=1,VAR3,'井喷'),COLORWHITE;

VAR326:=IF(CLOSE>REF(CLOSE, 1),88,0);

VAR327:=CLOSE/REF(CLOSE, 1)>1.050  AND HIGH/CLOSE<1.010 AND VAR326>0;

STICKLINE(VAR327>90,L*0.99,L*0.95,4,0),COLORYELLOW;

DRAWTEXT(VAR327>90,LOW*0.95,'追涨'),COLORYELLOW;


注意事项

1、指标包含了我的幸勤汗水,免费索取,文明交流,希望大家多多支持!

2、本人所有指标均经过实战验证,确保无未来函数,指标升级至通达信最新TN6格式!

3、通达信公式导入教程



相关资料

  • 20个极品通达信指标公式源  下载地址

下载地址
下载地址1

更多资料下载

分类导航

  • 热门标签