短线吧二维码

短线吧:最齐全的短线炒股资料站!

首页 > 股票公式 > 主力进场与离场指标

主力进场与离场指标

会员等级:免费及以上会员

资料大小:7.70 KB

更新时间:2024-06-17 08:12:29

相关内容:

百度云提取码:

  • 软件介绍

  • 网友评论
  • 下载地址

image.png


image.png


指标源码:


上市日期:FINANCE(42)/100, NODRAW ;

VAR1:=MA(CLOSE,5),COLOR00FFFF;

VAR2:MA(CLOSE,13),COLOR00FF33;

VAR5:MA(CLOSE,34),COLORFF9900;

VAR6:=MA(CLOSE,54),COLORFF9900;

DRAWTEXT_FIX(1,0.00,0.00,0,'短线吧,更多精品短线公式登陆 144110.COM 下载'),COLORRED;

VAR7:((EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10),COLORBBBBBB;

VAR8:= DMA(EMA(CLOSE,12),SUM(VOL/CAPITAL,5)/3),LINETHICK2;

VARA:=REF(CLOSE,1);

VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;

DRAWTEXT(DATE>700101 AND CROSS(84,VARE),HIGH,'☆机构减仓'),COLORGREEN;

VARF:=(2*CLOSE+HIGH+LOW)/4;

VAR10:=LLV(LOW,34);

VAR11:=HHV(HIGH,34);

VAR12:=EMA((VARF-VAR10)/(VAR11-VAR10)*100,6);

VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,4);

VAR14:=LLV(LOW,120);

VAR15:=HHV(HIGH,120);

VAR16:=VAR15-VAR14;

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VAR12>VAR13,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),LOW,'★机构进场'),COLORYELLOW;

STICKLINE(VAR7>VAR2,VAR2,VAR7,0.01,1),COLORFF00FF;

STICKLINE(VAR7<VAR2,VAR2,VAR7,0.01,1),COLOR33FF33;

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100; 

K:=SMA(RSV,3,1); 

D:=SMA(K,3,1); 

J:=3*K-2*D; 

RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100; 

K12:=SMA(RSV12,3,1); 

D12:=SMA(K12,3,1); 

J12:=3*K12-2*D12; 

RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100; 

K24:=SMA(RSV24,3,1); 

D24:=SMA(K24,3,1); 

J24:=3*K24-2*D24; 

压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLOR00FF33,LINETHICK1; 

支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORCC33CC,LINETHICK1;

支撑价:LLV(LOW,19) , COLOR009900,LINETHICK2;

阻力价:HHV(HIGH,19),COLORFF9900, LINETHICK2;

VAR4:EMA(C,21),COLOR0000FF, LINETHICK2;


你喜欢这个资料么?

已有 人觉得有帮助

去收藏

  • 主力进场与离场指标  下载地址

万0.85免5开户送会员
下载地址2
下载地址1

更多资料下载

分类导航

  • 热门标签