短线吧二维码

短线吧:最齐全的短线炒股资料站!

首页 > 股票公式 > 三线买卖点指标

三线买卖点指标

资料语言:简体中文

资料类别:股票公式

资料大小:2.27 KB

更新时间:2020-08-02 11:50:27

相关内容:抄底指标 主力进出指标

  • 软件介绍

  • 网友评论
  • 下载地址

今天找到一个三线开花的股票指标,实测还不错,无未来函数,短线吧分享的所有指标,全部测试过,有未来函数的一律不会分享,信号再准确,也没有太大的意义。此三线开花指标,有三条不同的趋势线,三条线交汇的位置,一般容易出现变盘点,红色的为参考水平线,如果两条绿色线自下而上交叉红色,同时附带成交量的放大,一般为比较准确的买点,而自上而下的死叉红色线,一般为卖出信号,具体看下面的公式截图。


image.png

image.png


指标源码


线A1:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,25))/3;

线A2:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,20)+MA(CLOSE,30)+MA(CLOSE,60)+MA(CLOSE,120))/6;

线A3:=(MA(CLOSE,20)+MA(CLOSE,60)+MA(CLOSE,120))/3;

线A4:=(MA(CLOSE,13)+MA(CLOSE,34)+MA(CLOSE,55))/3;

STICKLINE(线A1>线A4,线A1,线A4,0.1,1),COLORFF0080;

STICKLINE(线A1<线A4,线A1,线A4,0.1,1),COLOR00FF00;

STICKLINE(C>O OR (C=O AND C>REF(C,1)),H,L,0.1,0),COLORRED;

STICKLINE(C>O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;

STICKLINE(C<O OR (C=O AND C<=REF(C,1)),H,L,0.1,0),COLORFFEEAF;

STICKLINE(C<O OR (C=O AND C<=REF(C,1)),O,C,4,0),COLORFFEEAF;

DRAWTEXT_FIX(1,0.00,0.00,0,'短线吧,更多精品短线公式登陆 137110.CN 下载'),COLORRED;

DRAWICON(CROSS(线A1,线A4),线A1,1);

线1:IF(线A1<线A3,线A1,线A3),COLOR00FF00;

IF(线A1<线A3,线A3,线A1),COLORRED;

线2:IF(线A2<线A3,线A2,线A3),COLOR00FF00;

IF(线A2<线A3,线A3,线A2),COLORRED;

线3:IF(线A3<线A1,线A3,线A3),COLOR00FF00,LINETHICK2;

IF(线A1<线A3,线A3,线A3),COLORRED,LINETHICK2;

你喜欢这个资料么?

已有 人觉得有帮助

还有其它问题?提交请求

去收藏

相关资料

  • 三线买卖点指标  下载地址

下载地址
下载地址1

分类导航

  • 热门标签