短线吧二维码

短线吧:最齐全的短线炒股资料站!

首页 > 股票公式 > 罗威全套股票公式

罗威全套股票公式

资料语言:简体中文

资料类别:股票公式

资料大小:9.01 KB

更新时间:2020-05-11 11:22:12

相关内容:抄底指标 金钻指标 主力进出指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


昨天给大家分享了由台湾的罗威老师录制的4节股票教学视频,还有一篇的经典语录,由于大家的交易手法各不相同,对于某些同道股友来说肯定还是有帮助的,一个价值投资派和一个打板的一般也尿不一个壶里面,今天分享由罗威老师编制的几个股票指标,算是目前搜集非常齐全的了,后续短线吧还会不间断的分享罗威老师的各类股票视频教程等,喜欢的朋友可以关注。昨天分享的看这里:罗威老师主讲的5部股票教学视频罗威老师经典炒股语录

今天分享的这几个罗威老师编制的指标,有14个,包括了均线,KD,macd等!技术派的可以下载查看下!如下图:


指标截图


罗威老师股票指标


指标源码


STICKLINE(CURRBARSCOUNT=N1,L*0.9,H*1.1,0,-1),COLORWHITE;

DRAWNUMBER(CURRBARSCOUNT=N1,H*1.03,C),COLORWHITE;

STICKLINE(CURRBARSCOUNT=N2,L*0.9,H*1.1,0,-1),COLORYELLOW;

DRAWNUMBER(CURRBARSCOUNT=N2,H*1.03,C),COLORYELLOW;

MA1:MA(CLOSE,N1),COLORWHITE,DOTLINE;

MA2:MA(CLOSE,N2),COLORYELLOW,DOTLINE;

STICKLINE(CURRBARSCOUNT=N3,L*0.9,H*1.1,0,-1),COLORRED;

DRAWNUMBER(CURRBARSCOUNT=N3,H*1.03,C),COLORRED;

STICKLINE(CURRBARSCOUNT=N4,L*0.9,H*1.1,0,-1),COLORBLUE;

DRAWNUMBER(CURRBARSCOUNT=N4,H*1.03,C),COLORBLUE;

MA3:MA(CLOSE,N3),COLORRED,DOTLINE;

MA4:MA(CLOSE,N4),COLORBLUE,DOTLINE;

STICKLINE(CURRBARSCOUNT=N5,L*0.9,H*1.1,0,-1),COLORFF00FF;

DRAWNUMBER(CURRBARSCOUNT=N5,H*1.03,C),COLORFF00FF;

MA5:MA(CLOSE,N5),COLORFF00FF,DOTLINE;

IF(MA1>REF(MA1,1) AND C>=MA1,MA1,DRAWNULL)COLORWHITE,LINETHICK2;

IF(MA2>REF(MA2,1) AND C>=MA2,MA2,DRAWNULL)COLORYELLOW,LINETHICK2;

IF(MA3>REF(MA3,1) AND C>=MA3,MA3,DRAWNULL)COLORRED,LINETHICK2;

IF(MA4>REF(MA4,1) AND C>=MA4,MA4,DRAWNULL)COLORBLUE,LINETHICK2;

IF(MA5>REF(MA5,1) AND C>=MA5,MA5,DRAWNULL)COLORFF00FF,LINETHICK2;

{起跌K小工具}

STICKLINE(CURRBARSCOUNT=2,L,L,10,0),COLORGREEN,;

DRAWNUMBER(ISLASTBAR,REF(L,1),REF(L,1)),COLORGREEN;

{起涨K小工具}

STICKLINE(CURRBARSCOUNT=2,H,H,10,0),COLORRED,;

DRAWNUMBER(ISLASTBAR,REF(H,1),REF(H,1)),COLORRED;



注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


你喜欢这个资料么?

已有 人觉得有帮助

还有其它问题?提交请求

去收藏

相关资料

  • 罗威全套股票公式  下载地址

下载地址
下载地址1

分类导航

  • 热门标签