短线吧二维码

短线吧:最齐全的短线炒股资料站!

首页 > 股票公式 > 养家专用抄底指标

养家专用抄底指标

资料语言:简体中文

资料类别:股票公式

资料大小:274.25 KB

更新时间:2020-04-23 15:04:53

相关内容:抄底指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


炒股养家大家都知道是一方大V,短线吧站内也分享了不少炒股养家的语录炒股教程,看这里:《炒股养家》战法全集炒股养家PDF全集。今天找到一个名字叫做养家的全套指标,比较齐全,名字叫做养家系列,当然这并不是炒股养家用的,依靠指标也走不多远,正如佛家弟子千千万,真正能悟道升天的屈指可数。本指标主要包括以下文件:

  • 养家OBV.tn6

  • 养家加仓.tn6

  • 养家双轨_0.tn6

  • 养家妖股_0.tn6

  • 养家成交量_.txt

  • 养家成交量_0.tn6

  • 养家抄底.tn6

  • 养家系列_0.tn6

  • 养花主图.tn6

  • 妖股时尚战法:养家系列(妖股+抄底+加仓)组合预警互成利器.docx

  • 本群赠品指路灯.tn6

养家系列分为:一主图二副图三预警。

1、养家双轨主图:股价的运行轨迹,当妖股信号在下轨买入价附近,一旦飞升就涨幅惊人。

2、养家系列副图:为了使得主图K线清晰,故以副图为之。

3、养家OBV副图:成为妖股需要能量的积累,不是单纯的macd能观察之,只有能量潮OBV才能直观和有效。

4、妖股预警指标:以预警信号当日收盘为准,第二个交易日介入。

5、抄底预警指标:是对妖股预警信号失败的互补,出现信号后,盘中逢低吸纳。


指标截图


炒股养家专用指标

炒股养家专用指标

炒股养家专用指标

炒股养家专用指标

炒股养家专用指标

炒股养家专用指标

炒股养家专用指标

炒股养家专用指标



指标源码


XA_1:=MA(CLOSE,10);

XA_2:=MA(CLOSE,54);

XA_3:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

XA_4:=FILTER(XA_3,10);

XA_5:=BARSLAST(XA_4);

XA_6:=REF(HIGH,XA_5+2);

XA_7:=REF(HIGH,XA_5+1);

XA_8:=REF(HIGH,XA_5);

XA_9:=MAX(XA_6,XA_7);

XA_10:=MAX(XA_9,XA_8);

XA_11:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

XA_12:=XA_5<150;

XA_13:=(OPEN-XA_10)/XA_10*100<30;

XA_14:=(CLOSE-LLV(LOW,XA_5))/LLV(LOW,XA_5)*100<50;

XA_15:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

XA_16:=VOL/MA(VOL,5)<3.5;

XA_17:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;

XA_18:=XA_11 AND XA_12 AND XA_13 AND XA_14 AND XA_15 AND XA_16 AND XA_17;

XA_19:=FILTER(XA_18,15);

XA_20:=(CLOSE-XA_2)/XA_2<0.1;

XA_21:=(CLOSE-XA_1)/XA_1<0.3;

XA_22:=(XA_20=1 AND XA_21=1)*0.2;

XA_23:=(XA_22=0 AND REF(XA_22,1)=0.2 AND REF(COUNT(XA_22=0.2,10)=10,1)=1)*(-0.1);

XA_24:=XA_23=(-0.1);

XA_25:=XA_19 OR XA_24;

XA_26:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

XA_27:=DYNAINFO(7)/REF(CLOSE,1)>1.05 AND DYNAINFO(7)/OPEN>1.05;

XA_28:=VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);

XA_29:=VOL/CAPITAL*100;

XA_30:=VOL>=1.9*REF(VOL,1) AND XA_29>4;

XA_31:=SUMBARS(XA_30,1);

XA_32:=STICKLINE(XA_31,REF(CLOSE,XA_31-1),REF(CLOSE,XA_31-1),10,0);

XA_33:=STICKLINE(XA_31,REF(OPEN,XA_31-1),REF(OPEN,XA_31-1),10,0);

XA_34:=IF(NAMELIKE(7),0,1);

XA_35:=DYNAINFO(8)>0;

XA_36:=IF(NAMELIKE(8),0,1);

XA_37:=XA_34 AND XA_35 AND XA_36;

XA_38:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

XA_39:=SMA(XA_38,9,1);

XA_40:=SMA(XA_39,9,1);

XA_41:=CROSS(XA_39,XA_40);

XA_42:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

XA_43:=COUNT(XA_41,21)>=2;

XA_44:=XA_39<20;

XA_45:=MA(CLOSE,10)>REF(MA(CLOSE,10),1);

XA_46:=COUNT(XA_42<(-8),20)>=1 AND XA_42<=0 AND COUNT(XA_42<=0,4)>=2;

XA_47:=XA_43 AND XA_44 AND XA_45 AND XA_46;

XA_48:=XA_47 AND COUNT(XA_47,10)=1;

XA_49:=REF(CLOSE,1);

XA_50:=SMA(MAX(CLOSE-XA_49,0),7,1)/SMA(ABS(CLOSE-XA_49),7,1)*100;

XA_51:=SMA(MAX(CLOSE-XA_49,0),13,1)/SMA(ABS(CLOSE-XA_49),13,1)*100;

XA_52:=BARSLAST(XA_51<20)<=3 AND CROSS(XA_50,XA_51);

XA_53:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100<(-12.5);

XA_54:=LLV(LOW,5);

XA_55:=HHV(HIGH,5);

XA_56:=EMA((CLOSE-XA_54)/(XA_55-XA_54)*100,4);

XA_57:=EMA(0.667*REF(XA_56,1)+0.333*XA_56,2);

XA_58:=XA_52 AND XA_53 AND CROSS(XA_56,XA_57) AND XA_56<=25;

XA_59:=DMA(EMA(CLOSE,14),SUM(VOL,5)/3/CAPITAL);

XA_60:=(CLOSE-XA_59)/XA_59*100;

XA_61:=XA_60<(-38);

XA_62:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

XA_63:=(CLOSE-XA_62)/XA_62*100;

XA_64:=REF(XA_63,1)<(-37) AND XA_63>REF(XA_63,1) AND REF(XA_63,1)<REF(XA_63,2) AND REF(XA_63,2)-REF(XA_63,1)>1;

XA_65:=XA_61 OR XA_64 AND VOL/CAPITAL*100<6;

XA_66:=XA_65 AND COUNT(XA_65,10)=1;

XA_67:=(HIGH-LOW)/HIGH*100+(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

XA_68:=EMA(MA(XA_67,50),5);

XA_69:=XA_68>LLV(XA_68,5)*1.01 AND REF(XA_68,1)<REF(LLV(XA_68,5),1)*1.01 AND LLV(XA_68,50)=LLV(XA_68,5);

XA_70:=LLV(LOW,5)=LLV(LOW,50) AND LLV(LOW,5)<HHV(LOW,70)*0.5;

XA_71:=XA_69 AND XA_70;

XA_72:=XA_48 OR XA_58 OR XA_66 OR XA_71 AND XA_37;

XA_73:=CLOSE/REF(CLOSE,1)>1.05 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));

XA_74:=FILTER(XA_73,28)*100;

XA_75:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND CLOSE>REF(CLOSE,1),91,0);

XA_76:=FILTER(XA_75>90,45) AND FILTER(XA_75>90,35) AND XA_74>0;

XA_77:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

XA_78:=SUM(IF(CLOSE=REF(CLOSE,1),0,XA_77),0);

XA_79:=HHV(XA_78,0);

XA_80:=20;

XA_81:=MA(CLOSE,55);

XA_82:=(CLOSE-XA_81)/XA_81*100;

XA_83:=55;

XA_84:=XA_80+XA_83;

XA_85:=(CONST(REF(HHV(XA_82,XA_83),XA_80))/100+1)*XA_81;

XA_86:=(CONST(LLV(XA_82,XA_84))/100+1)*XA_81;

XA_87:=(XA_86+XA_85)/2;

XA_88:=CLOSE/REF(CLOSE,1)>=1.094 AND CLOSE=HIGH AND HIGH>LOW;

妖股:XA_25 AND CLOSE/REF(CLOSE,1)>1.095 AND XA_28 AND NOT(OPEN>=REF(CLOSE,1)*1.096) AND XA_78=XA_79 AND REF(XA_79,1)>REF(XA_78,1) AND CROSS(CLOSE,XA_32) AND CROSS(CLOSE,XA_33) AND CLOSE/REF(CLOSE,1)>1.095 AND CLOSE=HIGH AND XA_76 AND COUNT(XA_76,60)=1,COLORRED;

抄底:LOW<=XA_86 AND COUNT(LOW<=XA_86,BARSLAST(妖股))=1 AND BARSLAST(妖股)>2,COLORCYAN;

加仓:XA_88 AND COUNT(XA_88,BARSLAST(妖股))=1 AND LOW<=XA_87 AND BARSLAST(妖股)>5,COLORMAGENTA;

STICKLINE(妖股,0.2,0.45,8,0),COLORRED;

STICKLINE(妖股,0.45,0.72,8,0),COLORYELLOW;

STICKLINE(妖股,0.72,1,8,0),COLORMAGENTA;

DRAWTEXT(妖股,0.4,15),COLORYELLOW;

STICKLINE(抄底,0.2,0.45,8,0),COLORCYAN;

STICKLINE(抄底,0.45,0.72,8,0),COLORYELLOW;

STICKLINE(抄底,0.72,1,8,0),COLORRED;

DRAWTEXT(抄底,0.67,16),COLORCYAN;

STICKLINE(加仓,0.2,0.45,8,0),COLORMAGENTA;

STICKLINE(加仓,0.45,0.72,8,0),COLORRED;

STICKLINE(加仓,0.72,1,8,0),COLORYELLOW;

DRAWTEXT(加仓,0.95,17),COLORMAGENTA;


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


你喜欢这个资料么?

已有 人觉得有帮助

还有其它问题?提交请求

去收藏

相关资料

  • 养家专用抄底指标  下载地址

下载地址
下载地址1

分类导航

  • 热门标签