短线吧二维码

短线吧:最齐全的短线炒股资料站!

首页 > 股票公式 > 大道至简全套指标

大道至简全套指标

资料语言:简体中文

资料类别:股票公式

资料大小:406.71 KB

更新时间:2020-04-25 19:13:56

相关内容:分时指标 主力进出指标 抄底指标 金钻指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


一周难得有两天休息的时间,不过好多股友都不闲着,趁着这时间补充知识,今天短线吧给大家分享一套大道至简的股票指标,附带了主图,副图以及分时图,经短线吧亲测,感觉对于大家有些帮助,特意分享。指标虽然不是万能的,但是可以节省我们挑选股票的时间,比如上影线选股的,如果没有指标,挨着翻,怕是需要几个小时才能完成的工作,利用股票指标,可以节省我们的时间,但是也不可迷恋指标。

此套指标包括以下指标:

下面只附带上传了一个指标的截图,大家可以自己导入后,测试查验!


指标截图



指标源码


XXS:=MA(LOW,5)*(1-5/100); 

XXS1:=MA(HIGH,5)*(1+5/100); 

均线:=C,COLORGREEN; DRAWTEXT_FIX(1,0.00,0.00,0,'短线吧,更多精品短线公式登陆 137110.CN 下载'),COLORRED;

  AAAA:=CLOSE/REF(CLOSE,3)<=0.85 AND CROSS(C,XXS) AND C>REF(C,1),LINETHICK0 ; 

  DRAWTEXT(AAAA,L*0.95,'下影买'),COLORRED; 

  BBAA:=CROSS(XXS1,C); 

  DRAWTEXT(CROSS(XXS1,C),H,'逃'),COLORWHITE; 

  DDDD:=CROSS(C,XXS1); 

  DRAWTEXT(DDDD,H,'明日走'),COLORYELLOW; 

  YM:EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE +HIGH+LOW)/3,48),COLORRED,LINETHICK1;

 YM1:=EMA(YM,5),COLORRED,LINETHICK1;

 YM2:=EMA(YM1,5),COLORRED,LINETHICK1;

 IF(YM>=YM2,YM,DRAWNULL),LINETHICK1,COLORRED;

 IF(YM>=YM2,YM1,DRAWNULL),LINETHICK1,COLORRED;

 IF(YM<=YM2,YM,DRAWNULL),LINETHICK1,COLORGREEN;

 IF(YM<=YM2,YM1,DRAWNULL),LINETHICK1,COLORGREEN;

涨停:=IF((C/REF(C,1)-1)*100>9.3 ,1,0);

STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;

STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;

STICKLINE(涨停,H,L,0,0),COLORRED;

PT2:=CONST(LLV(REF(L,1),5))*1.02;

IF(CURRBARSCOUNT<=5,PT2,DRAWNULL),COLORGREEN;


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


你喜欢这个资料么?

已有 人觉得有帮助

还有其它问题?提交请求

去收藏

  • 大道至简全套指标  下载地址

下载地址
下载地址1

分类导航

  • 热门标签